{"action":"Upgrade qemu to 1:2.4+dfsg-2 or later.","affected":[{"fixed":"1:2.4+dfsg-2","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.4+dfsg-2"],"id":"tcs_01M5NB975RD9CTCVTE96DT9SN2","modified_at":"2026-09-09T07:01:36.362117118Z","published_at":"2020-01-31T22:15:11.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6815","https://security-tracker.debian.org/tracker/CVE-2015-6815"],"severity":{"label":"low","score":3.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6815#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6815"}],"summary":"The process_tx_desc function in hw/net/e1000.c in QEMU before 2.4.0.1 does not properly process transmit descriptor data when sending a network packet, which allows attackers to cause a denial of serv"}