{"action":"Upgrade ffmpeg to 7:2.7.2-1 or later.","affected":[{"fixed":"7:2.7.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.7.2-1"],"id":"tcs_01M5NB98K0RF07W8N3WSTA1FT4","modified_at":"2026-09-09T06:47:18.496882759Z","published_at":"2015-09-06T02:59:04.097Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6821","https://security-tracker.debian.org/tracker/CVE-2015-6821"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6821","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6821"}],"summary":"The ff_mpv_common_init function in libavcodec/mpegvideo.c in FFmpeg before 2.7.2 does not properly maintain the encoding context, which allows remote attackers to cause a denial of service (invalid po"}