{"action":"Upgrade ffmpeg to 7:2.7.2-1 or later.","affected":[{"fixed":"7:2.7.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:2.7.2-1"],"id":"tcs_01M5NB98Z30PTNQDCVC5X8343T","modified_at":"2026-09-09T06:47:20.565532391Z","published_at":"2015-09-06T02:59:05.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6822","https://security-tracker.debian.org/tracker/CVE-2015-6822"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6822#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6822"}],"summary":"The destroy_buffers function in libavcodec/sanm.c in FFmpeg before 2.7.2 does not properly maintain height and width values in the video context, which allows remote attackers to cause a denial of ser"}