{"action":"Upgrade ffmpeg to 7:2.7.2-1 or later.","affected":[{"fixed":"7:2.7.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:2.7.2-1"],"id":"tcs_01M5NB996HCZZ2M7ZDXY8AP87N","modified_at":"2026-09-09T06:47:27.023645872Z","published_at":"2015-09-06T02:59:06.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6823","https://security-tracker.debian.org/tracker/CVE-2015-6823"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6823#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6823"}],"summary":"The allocate_buffers function in libavcodec/alac.c in FFmpeg before 2.7.2 does not initialize certain context data, which allows remote attackers to cause a denial of service (segmentation violation)"}