{"action":"Upgrade openldap to 2.4.42+dfsg-2 or later.","affected":[{"fixed":"2.4.42+dfsg-2","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.42+dfsg-2"],"id":"tcs_01M5NB9AWV15RZR99BPPJKW7DT","modified_at":"2026-09-09T06:47:30.032089803Z","published_at":"2015-09-11T16:59:12.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6908","https://security-tracker.debian.org/tracker/CVE-2015-6908"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6908","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6908"}],"summary":"The ber_get_next function in libraries/liblber/io.c in OpenLDAP 2.4.42 and earlier allows remote attackers to cause a denial of service (reachable assertion and application crash) via crafted BER data"}