{"action":"Upgrade wolfssl to 3.9.10+dfsg-1 or later.","affected":[{"fixed":"3.9.10+dfsg-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.9.10+dfsg-1"],"id":"tcs_01M5NB9B7QKCVFGPJ2B60K93Y2","modified_at":"2026-09-09T07:01:50.365481056Z","published_at":"2016-01-22T15:59:03.507Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6925","https://security-tracker.debian.org/tracker/CVE-2015-6925"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6925#Debian:13/wolfssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6925"}],"summary":"wolfSSL (formerly CyaSSL) before 3.6.8 allows remote attackers to cause a denial of service (resource consumption or traffic amplification) via a crafted DTLS cookie in a ClientHello message."}