{"action":"Upgrade ipython to 2.4.1-1 or later.","affected":[{"fixed":"2.4.1-1","introduced":"0"}],"component":"ipython","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.1-1"],"id":"tcs_01M5NB9BMERXKP9XYATAHCCZNJ","modified_at":"2026-09-09T06:47:32.738832820Z","published_at":"2015-09-21T19:59:05.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6938","https://security-tracker.debian.org/tracker/CVE-2015-6938"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6938#Debian:13/ipython","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6938"}],"summary":"Cross-site scripting (XSS) vulnerability in the file browser in notebook/notebookapp.py in IPython Notebook before 3.2.2 and Jupyter Notebook 4.0.x before 4.0.5 allows remote attackers to inject arbit"}