{"action":"Upgrade webkit2gtk to 2.10.5-1 or later.","affected":[{"fixed":"2.10.5-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.5-1"],"id":"tcs_01M5NB9BVSW3QRRAB6C0YSV29R","modified_at":"2026-09-09T06:47:31.243309405Z","published_at":"2015-12-11T11:59:53.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7096","https://security-tracker.debian.org/tracker/CVE-2015-7096"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7096#Debian:13/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7096"}],"summary":"WebKit in Apple iOS before 9.2, Safari before 9.0.2, and tvOS before 9.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a"}