{"action":"Upgrade rpcbind to 0.2.1-6.1 or later.","affected":[{"fixed":"0.2.1-6.1","introduced":"0"}],"component":"rpcbind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.2.1-6.1"],"id":"tcs_01M5NB9DDGSGMADARAYP2S7HF6","modified_at":"2026-09-09T07:01:11.749597546Z","published_at":"2015-10-01T20:59:04.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7236","https://security-tracker.debian.org/tracker/CVE-2015-7236"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7236#Debian:14/rpcbind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7236"}],"summary":"Use-after-free vulnerability in xprt_set_caller in rpcb_svc_com.c in rpcbind 0.2.1 and earlier allows remote attackers to cause a denial of service (daemon crash) via crafted packets, involving a PMAP"}