{"action":"Upgrade wpa_supplicant to 2.7-r4 or later.","affected":[{"fixed":"2.7-r4","introduced":"0"}],"component":"wpa_supplicant","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.9","exploited":false,"fixed_versions":["2.7-r4"],"id":"tcs_01M5NB9HFCRFHHXM5N996G86VX","modified_at":"2026-09-21T06:17:52.478999296Z","published_at":"2019-08-15T17:15:13.410Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-13377","https://security.alpinelinux.org/vuln/CVE-2019-13377"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-13377#Alpine:v3.9/wpa_supplicant","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-13377"}],"summary":"The implementations of SAE and EAP-pwd in hostapd and wpa_supplicant 2.x through 2.8 are vulnerable to side-channel attacks as a result of observable timing differences and cache access patterns when"}