{"action":"Upgrade linux to 4.4.2-1 or later.","affected":[{"fixed":"4.4.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.2-1"],"id":"tcs_01M5NB9KRQNTMFPM3AFQG2GN4Z","modified_at":"2026-09-09T07:01:13.151214035Z","published_at":"2016-04-27T17:59:01.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7515","https://security-tracker.debian.org/tracker/CVE-2015-7515"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7515","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7515"}],"summary":"The aiptek_probe function in drivers/input/tablet/aiptek.c in the Linux kernel before 4.4 allows physically proximate attackers to cause a denial of service (NULL pointer dereference and system crash)"}