{"action":"Upgrade libgwenhywfar to 4.12.0beta-3 or later.","affected":[{"fixed":"4.12.0beta-3","introduced":"0"}],"component":"libgwenhywfar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.12.0beta-3"],"id":"tcs_01M5NB9MSNZVBDMPEMXZPJAH2R","modified_at":"2026-09-09T07:01:13.033638742Z","published_at":"2019-12-03T23:15:11.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7542","https://security-tracker.debian.org/tracker/CVE-2015-7542"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7542","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7542"}],"summary":"A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates."}