{"action":"Upgrade git to 1:2.6.1-1 or later.","affected":[{"fixed":"1:2.6.1-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.6.1-1"],"id":"tcs_01M5NB9N6BX82RWEC60402G5NN","modified_at":"2026-09-09T07:01:38.082058066Z","published_at":"2016-04-13T15:59:01.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7545","https://security-tracker.debian.org/tracker/CVE-2015-7545"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7545#Debian:14/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7545"}],"summary":"The (1) git-remote-ext and (2) unspecified other remote helper programs in Git before 2.3.10, 2.4.x before 2.4.10, 2.5.x before 2.5.4, and 2.6.x before 2.6.1 do not properly restrict the allowed proto"}