{"action":"Upgrade python-keystonemiddleware to 3.0.0-1 or later.","affected":[{"fixed":"3.0.0-1","introduced":"0"}],"component":"python-keystonemiddleware","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.0-1"],"id":"tcs_01M5NB9NGGQD677PC30XBN7VQ7","modified_at":"2026-09-09T07:01:37.766641999Z","published_at":"2016-02-03T18:59:04.853Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7546","https://security-tracker.debian.org/tracker/CVE-2015-7546"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7546#Debian:12/python-keystonemiddleware","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7546"}],"summary":"The identity service in OpenStack Identity (Keystone) before 2015.1.3 (Kilo) and 8.0.x before 8.0.2 (Liberty) and keystonemiddleware (formerly python-keystoneclient) before 1.5.4 (Kilo) and Liberty be"}