{"action":"Upgrade glibc to 2.21-8 or later.","affected":[{"fixed":"2.21-8","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.21-8"],"id":"tcs_01M5NB9NTXFYS0Z6C57AS4ZM4R","modified_at":"2026-09-09T07:01:37.982943665Z","published_at":"2016-02-18T21:59:00.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7547","https://security-tracker.debian.org/tracker/CVE-2015-7547"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7547#Debian:13/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7547"}],"summary":"Multiple stack-based buffer overflows in the (1) send_dg and (2) send_vc functions in the libresolv library in the GNU C Library (aka glibc or libc6) before 2.23 allow remote attackers to cause a deni"}