{"action":"Upgrade rails to 2:4.2.5.1-1 or later.","affected":[{"fixed":"2:4.2.5.1-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.2.5.1-1"],"id":"tcs_01M5NB9SYY3EB3A6Q60277NQKJ","modified_at":"2026-09-09T07:01:38.493689500Z","published_at":"2016-02-16T02:59:00.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7576","https://security-tracker.debian.org/tracker/CVE-2015-7576"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7576#Debian:13/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7576"}],"summary":"The http_basic_authenticate_with method in actionpack/lib/action_controller/metal/http_authentication.rb in the Basic Authentication implementation in Action Controller in Ruby on Rails before 3.2.22."}