{"action":"Upgrade gdk-pixbuf to 2.32.0-1 or later.","affected":[{"fixed":"2.32.0-1","introduced":"0"}],"component":"gdk-pixbuf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.32.0-1"],"id":"tcs_01M5NB9VJXVSRRP6F289GS2HAW","modified_at":"2026-09-09T06:47:28.150586517Z","published_at":"2015-10-26T17:59:09.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7673","https://security-tracker.debian.org/tracker/CVE-2015-7673"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7673","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7673"}],"summary":"io-tga.c in gdk-pixbuf before 2.32.0 uses heap memory after its allocation failed, which allows remote attackers to cause a denial of service (heap-based buffer overflow and application crash) and pos"}