{"action":"Upgrade gdk-pixbuf to 2.32.1-1 or later.","affected":[{"fixed":"2.32.1-1","introduced":"0"}],"component":"gdk-pixbuf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.32.1-1"],"id":"tcs_01M5NB9W4KFRNF8ZGX2C7533FT","modified_at":"2026-09-09T06:47:19.847230303Z","published_at":"2015-10-26T17:59:11.970Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7674","https://security-tracker.debian.org/tracker/CVE-2015-7674"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7674#Debian:13/gdk-pixbuf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7674"}],"summary":"Integer overflow in the pixops_scale_nearest function in pixops/pixops.c in gdk-pixbuf before 2.32.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbit"}