{"action":"Upgrade opensmtpd to 5.7.3p1-1 or later.","affected":[{"fixed":"5.7.3p1-1","introduced":"0"}],"component":"opensmtpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.7.3p1-1"],"id":"tcs_01M5NB9X1A0DYJD0MECX07JSNJ","modified_at":"2026-09-09T07:01:39.907664974Z","published_at":"2017-10-16T18:29:00.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7687","https://security-tracker.debian.org/tracker/CVE-2015-7687"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7687#Debian:13/opensmtpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7687"}],"summary":"Use-after-free vulnerability in OpenSMTPD before 5.7.2 allows remote attackers to cause a denial of service (crash) or execute arbitrary code via vectors involving req_ca_vrfy_smtp and req_ca_vrfy_mta"}