{"action":"Upgrade ntp to 1:4.2.8p4+dfsg-3 or later.","affected":[{"fixed":"1:4.2.8p4+dfsg-3","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p4+dfsg-3"],"id":"tcs_01M5NB9YG7T7FND04F8NV8EWF3","modified_at":"2026-08-27T23:02:05.015560217Z","published_at":"2017-08-07T20:29:00.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7704","https://security-tracker.debian.org/tracker/CVE-2015-7704"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7704","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7704"}],"summary":"The ntpd client in NTP 4.x before 4.2.8p4 and 4.3.x before 4.3.77 allows remote attackers to cause a denial of service via a number of crafted \"KOD\" messages."}