{"action":"Upgrade nova to 1:12.0.0-2 or later.","affected":[{"fixed":"1:12.0.0-2","introduced":"0"}],"component":"nova","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:12.0.0-2"],"id":"tcs_01M5NB9YZ47295YYQCBJ96SAWH","modified_at":"2026-09-09T06:47:22.428118483Z","published_at":"2015-10-29T20:59:09.807Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7713","https://security-tracker.debian.org/tracker/CVE-2015-7713"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7713","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7713"}],"summary":"OpenStack Compute (Nova) before 2014.2.4 (juno) and 2015.1.x before 2015.1.2 (kilo) do not properly apply security group changes, which allows remote attackers to bypass intended restriction by levera"}