{"action":"Upgrade wolfssl to 3.9.10+dfsg-1 or later.","affected":[{"fixed":"3.9.10+dfsg-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.9.10+dfsg-1"],"id":"tcs_01M5NB9Z9ACMDCBCN2ZNNJMY3P","modified_at":"2026-09-09T07:01:14.012679589Z","published_at":"2016-01-22T15:59:04.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7744","https://security-tracker.debian.org/tracker/CVE-2015-7744"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7744#Debian:13/wolfssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7744"}],"summary":"wolfSSL (formerly CyaSSL) before 3.6.8 does not properly handle faults associated with the Chinese Remainder Theorem (CRT) process when allowing ephemeral key exchange without low memory optimizations"}