{"action":"Upgrade wireshark to 1.12.8+g5b6e543-1 or later.","affected":[{"fixed":"1.12.8+g5b6e543-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.12.8+g5b6e543-1"],"id":"tcs_01M5NBA22G8FTAV74HCD2RNDVP","modified_at":"2026-09-09T06:47:26.921214084Z","published_at":"2015-11-15T03:59:01.970Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7830","https://security-tracker.debian.org/tracker/CVE-2015-7830"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7830","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7830"}],"summary":"The pcapng_read_if_descr_block function in wiretap/pcapng.c in the pcapng parser in Wireshark 1.12.x before 1.12.8 uses too many levels of pointer indirection, which allows remote attackers to cause a"}