{"action":"Upgrade ntp to 1:4.2.8p4+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p4+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p4+dfsg-1"],"id":"tcs_01M5NBA3BYNSQ3YZ6MZVRSCT7X","modified_at":"2026-08-27T23:02:14.324102822Z","published_at":"2017-08-07T20:29:00.823Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7850","https://security-tracker.debian.org/tracker/CVE-2015-7850"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7850","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7850"}],"summary":"ntpd in NTP 4.2.x before 4.2.8p4, and 4.3.x before 4.3.77 allows remote authenticated users to cause a denial of service (infinite loop or crash) by pointing the key file at the log file."}