{"action":"Upgrade ntp to 1:4.2.8p4+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p4+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p4+dfsg-1"],"id":"tcs_01M5NBA423HGFS1RNQ08WGHJE8","modified_at":"2026-08-27T23:02:15.326633121Z","published_at":"2017-08-07T20:29:00.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7854","https://security-tracker.debian.org/tracker/CVE-2015-7854"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7854","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7854"}],"summary":"Buffer overflow in the password management functionality in NTP 4.2.x before 4.2.8p4, and 4.3.x before 4.3.77 allows remote authenticated users to cause a denial of service (daemon crash) or possibly"}