{"action":"Upgrade ntp to 1:4.2.8p4+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p4+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p4+dfsg-1"],"id":"tcs_01M5NBA44NCSFMDQ4PWTV45KK3","modified_at":"2026-08-27T23:02:25.937543551Z","published_at":"2017-08-07T20:29:00.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7855","https://security-tracker.debian.org/tracker/CVE-2015-7855"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7855","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7855"}],"summary":"The decodenetnum function in ntpd in NTP 4.2.x before 4.2.8p4, and 4.3.x before 4.3.77 allows remote attackers to cause a denial of service (assertion failure) via a 6 or mode 7 packet containing a lo"}