{"action":"Upgrade ntp to 1:4.2.8p4+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p4+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p4+dfsg-1"],"id":"tcs_01M5NBA4E9RKGH8DGWP7ANDBAG","modified_at":"2026-08-27T23:02:25.959372059Z","published_at":"2017-08-07T20:29:00.997Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7871","https://security-tracker.debian.org/tracker/CVE-2015-7871"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7871","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7871"}],"summary":"Crypto-NAK packets in ntpd in NTP 4.2.x before 4.2.8p4, and 4.3.x before 4.3.77 allows remote attackers to bypass authentication."}