{"action":"Upgrade libxml2 to 2.9.2+really2.9.1+dfsg1-0.1 or later.","affected":[{"fixed":"2.9.2+really2.9.1+dfsg1-0.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.2+really2.9.1+dfsg1-0.1"],"id":"tcs_01M5NBA5RC6ZVGKV3JJPZ0NNHA","modified_at":"2026-09-09T06:47:21.230356513Z","published_at":"2015-11-18T16:59:04.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7941","https://security-tracker.debian.org/tracker/CVE-2015-7941"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7941#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7941"}],"summary":"libxml2 2.9.2 does not properly stop parsing invalid input, which allows context-dependent attackers to cause a denial of service (out-of-bounds read and libxml2 crash) via crafted XML data to the (1)"}