{"action":"Upgrade xen to 4.6.0-1 or later.","affected":[{"fixed":"4.6.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.6.0-1"],"id":"tcs_01M5NBA6HB21NDSG8K9WSQQ2J1","modified_at":"2026-09-09T06:47:31.059180188Z","published_at":"2015-10-30T15:59:05.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-7969","https://security-tracker.debian.org/tracker/CVE-2015-7969"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-7969#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-7969"}],"summary":"Multiple memory leaks in Xen 4.0 through 4.6.x allow local guest administrators or domains with certain permission to cause a denial of service (memory consumption) via a large number of \"teardowns\" o"}