{"action":"Upgrade mediawiki to 1:1.25.5-1 or later.","affected":[{"fixed":"1:1.25.5-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.25.5-1"],"id":"tcs_01M5NBA9WS89XD8KVS5HGSWX5G","modified_at":"2026-09-09T06:47:26.741396420Z","published_at":"2015-11-09T18:59:01.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8002","https://security-tracker.debian.org/tracker/CVE-2015-8002"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8002#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8002"}],"summary":"The chunked upload API (ApiUpload) in MediaWiki before 1.23.11, 1.24.x before 1.24.4, and 1.25.x before 1.25.3 allows remote authenticated users to cause a denial of service (disk consumption) via a f"}