{"action":"Upgrade mediawiki to 1:1.25.5-1 or later.","affected":[{"fixed":"1:1.25.5-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.25.5-1"],"id":"tcs_01M5NBAABW2R6BGE25VE1WA9K9","modified_at":"2026-09-09T06:47:32.591202096Z","published_at":"2015-11-09T18:59:03.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8004","https://security-tracker.debian.org/tracker/CVE-2015-8004"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8004#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8004"}],"summary":"MediaWiki before 1.23.11, 1.24.x before 1.24.4, and 1.25.x before 1.25.3 does not properly restrict access to revisions, which allows remote authenticated users with the viewsuppressed user right to r"}