{"action":"Upgrade lldpd to 0.7.19-1 or later.","affected":[{"fixed":"0.7.19-1","introduced":"0"}],"component":"lldpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.7.19-1"],"id":"tcs_01M5NBAASE331615RQKPNW7D1M","modified_at":"2026-09-09T07:01:41.463014093Z","published_at":"2020-01-28T19:15:12.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8011","https://security-tracker.debian.org/tracker/CVE-2015-8011"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8011#Debian:13/lldpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8011"}],"summary":"Buffer overflow in the lldp_decode function in daemon/protocols/lldp.c in lldpd before 0.8.0 allows remote attackers to cause a denial of service (daemon crash) and possibly execute arbitrary code via"}