{"action":"Upgrade lldpd to 0.7.19-1 or later.","affected":[{"fixed":"0.7.19-1","introduced":"0"}],"component":"lldpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7.19-1"],"id":"tcs_01M5NBAB5QCXWH44QYXA2GFX9Q","modified_at":"2026-09-09T07:01:22.300718111Z","published_at":"2020-01-28T19:15:12.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8012","https://security-tracker.debian.org/tracker/CVE-2015-8012"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8012","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8012"}],"summary":"lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet."}