{"action":"Upgrade nodejs to 4.2.3~dfsg-1 or later.","affected":[{"fixed":"4.2.3~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.3~dfsg-1"],"id":"tcs_01M5NBAC4Z4500BNZ4MH82VB3G","modified_at":"2026-09-09T07:01:22.397464989Z","published_at":"2016-01-02T21:59:17.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8027","https://security-tracker.debian.org/tracker/CVE-2015-8027"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8027","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8027"}],"summary":"Node.js 0.12.x before 0.12.9, 4.x before 4.2.3, and 5.x before 5.1.1 does not ensure the availability of a parser for each HTTP socket, which allows remote attackers to cause a denial of service (unca"}