{"action":"Upgrade ffmpeg to 7:2.8.2-1 or later.","affected":[{"fixed":"7:2.8.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.8.2-1"],"id":"tcs_01M5NBAFXXDRMAVKKG0G883V7C","modified_at":"2026-09-09T06:47:19.703260111Z","published_at":"2015-11-17T01:59:00.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8216","https://security-tracker.debian.org/tracker/CVE-2015-8216"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8216","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8216"}],"summary":"The ljpeg_decode_yuv_scan function in libavcodec/mjpegdec.c in FFmpeg before 2.8.2 omits certain width and height checks, which allows remote attackers to cause a denial of service (out-of-bounds arra"}