{"action":"Upgrade ffmpeg to 7:2.8.2-1 or later.","affected":[{"fixed":"7:2.8.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.8.2-1"],"id":"tcs_01M5NBAG5BT74E00QAZ3P1WTNF","modified_at":"2026-09-09T06:47:32.668218901Z","published_at":"2015-11-17T01:59:01.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8217","https://security-tracker.debian.org/tracker/CVE-2015-8217"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8217","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8217"}],"summary":"The ff_hevc_parse_sps function in libavcodec/hevc_ps.c in FFmpeg before 2.8.2 does not validate the Chroma Format Indicator, which allows remote attackers to cause a denial of service (out-of-bounds a"}