{"action":"Upgrade ffmpeg to 7:2.8.2-1 or later.","affected":[{"fixed":"7:2.8.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.8.2-1"],"id":"tcs_01M5NBAGFWXJC98J80A4DGVQSV","modified_at":"2026-09-09T06:47:18.428828892Z","published_at":"2015-11-17T01:59:02.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8218","https://security-tracker.debian.org/tracker/CVE-2015-8218"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8218#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8218"}],"summary":"The decode_uncompressed function in libavcodec/faxcompr.c in FFmpeg before 2.8.2 does not validate uncompressed runs, which allows remote attackers to cause a denial of service (out-of-bounds array ac"}