{"action":"Upgrade ruby-devise to 3.5.6-2 or later.","affected":[{"fixed":"3.5.6-2","introduced":"0"}],"component":"ruby-devise","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.6-2"],"id":"tcs_01M5NBAK8P157638BR1ANGR5AB","modified_at":"2026-09-09T07:01:52.667018035Z","published_at":"2023-12-12T17:15:07.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8314","https://security-tracker.debian.org/tracker/CVE-2015-8314"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8314","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8314"}],"summary":"The Devise gem before 3.5.4 for Ruby mishandles Remember Me cookies for sessions, which may allow an adversary to obtain unauthorized persistent application access."}