{"action":"Upgrade linux to 2.6.37-1 or later.","affected":[{"fixed":"2.6.37-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.37-1"],"id":"tcs_01M5NBAM0GEQ7RXNZ1TNQWJSGQ","modified_at":"2026-09-09T07:01:52.530418289Z","published_at":"2016-05-02T10:59:18.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8324","https://security-tracker.debian.org/tracker/CVE-2015-8324"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8324#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8324"}],"summary":"The ext4 implementation in the Linux kernel before 2.6.34 does not properly track the initialization of certain data structures, which allows physically proximate attackers to cause a denial of servic"}