{"action":"Upgrade cups-filters to 1.2.0-1 or later.","affected":[{"fixed":"1.2.0-1","introduced":"0"}],"component":"cups-filters","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.0-1"],"id":"tcs_01M5NBAMYCHPZGCYFH6WSKE2VW","modified_at":"2026-09-09T06:47:33.223756716Z","published_at":"2015-12-17T19:59:05.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8327","https://security-tracker.debian.org/tracker/CVE-2015-8327"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8327#Debian:13/cups-filters","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8327"}],"summary":"Incomplete blacklist vulnerability in util.c in foomatic-rip in cups-filters 1.0.42 before 1.2.0 and in foomatic-filters in Foomatic 4.0.x allows remote attackers to execute arbitrary commands via ` ("}