{"action":"Upgrade xen to 4.8.0~rc3-1 or later.","affected":[{"fixed":"4.8.0~rc3-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.0~rc3-1"],"id":"tcs_01M5NBANG5ZKFYSMF66063N7A3","modified_at":"2026-09-09T06:47:21.090730749Z","published_at":"2015-12-17T19:59:06.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8338","https://security-tracker.debian.org/tracker/CVE-2015-8338"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8338#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8338"}],"summary":"Xen 4.6.x and earlier does not properly enforce limits on page order inputs for the (1) XENMEM_increase_reservation, (2) XENMEM_populate_physmap, (3) XENMEM_exchange, and possibly other HYPERVISOR_mem"}