{"action":"Upgrade rawtherapee to 4.2.1241-2 or later.","affected":[{"fixed":"4.2.1241-2","introduced":"0"}],"component":"rawtherapee","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.1241-2"],"id":"tcs_01M5NBARMK8E683G2TJQM4XWES","modified_at":"2026-09-09T07:01:43.127779699Z","published_at":"2020-01-14T16:15:11.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8366","https://security-tracker.debian.org/tracker/CVE-2015-8366"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8366#Debian:13/rawtherapee","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8366"}],"summary":"Array index error in smal_decode_segment function in LibRaw before 0.17.1 allows context-dependent attackers to cause memory errors and possibly execute arbitrary code via vectors related to indexes."}