{"action":"Upgrade darktable to 2.0.0-1 or later.","affected":[{"fixed":"2.0.0-1","introduced":"0"}],"component":"darktable","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.0-1"],"id":"tcs_01M5NBARVZ62RG5DPA548RC5G6","modified_at":"2026-09-09T07:01:42.273463093Z","published_at":"2020-01-14T16:15:11.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8367","https://security-tracker.debian.org/tracker/CVE-2015-8367"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8367#Debian:13/darktable","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8367"}],"summary":"The phase_one_correct function in Libraw before 0.17.1 allows attackers to cause memory errors and possibly execute arbitrary code, related to memory object initialization."}