{"action":"Upgrade cakephp to 2.8.0-1 or later.","affected":[{"fixed":"2.8.0-1","introduced":"0"}],"component":"cakephp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.8.0-1"],"id":"tcs_01M5NBATSV248B58SHX12Q1NBP","modified_at":"2026-08-27T23:02:12.871166023Z","published_at":"2016-01-26T19:59:01.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8379","https://security-tracker.debian.org/tracker/CVE-2015-8379"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8379","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8379"}],"summary":"CakePHP 2.x and 3.x before 3.1.5 might allow remote attackers to bypass the CSRF protection mechanism via the _method parameter."}