{"action":"Upgrade pcre3 to 2:8.38-1 or later.","affected":[{"fixed":"2:8.38-1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.38-1"],"id":"tcs_01M5NBATW95R9P8GEE833KZMXT","modified_at":"2026-09-09T06:47:17.743107607Z","published_at":"2015-12-02T01:59:03.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8380","https://security-tracker.debian.org/tracker/CVE-2015-8380"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8380","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8380"}],"summary":"The pcre_exec function in pcre_exec.c in PCRE before 8.38 mishandles a // pattern with a \\01 string, which allows remote attackers to cause a denial of service (heap-based buffer overflow) or possibly"}