{"action":"Upgrade pcre3 to 2:8.35-7.2 or later.","affected":[{"fixed":"2:8.35-7.2","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.35-7.2"],"id":"tcs_01M5NBAV624BC2AD2PY3XGW56S","modified_at":"2026-09-09T06:47:20.471358445Z","published_at":"2015-12-02T01:59:08.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8384","https://security-tracker.debian.org/tracker/CVE-2015-8384"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8384","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8384"}],"summary":"PCRE before 8.38 mishandles the /(?J)(?'d'(?'d'\\g{d}))/ pattern and related patterns with certain recursive back references, which allows remote attackers to cause a denial of service (buffer overflow"}