{"action":"Upgrade pcre3 to 2:8.38-1 or later.","affected":[{"fixed":"2:8.38-1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.38-1"],"id":"tcs_01M5NBAV8FYJK0P59ZW0XPDRD3","modified_at":"2026-09-09T06:47:27.282957654Z","published_at":"2015-12-02T01:59:09.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8385","https://security-tracker.debian.org/tracker/CVE-2015-8385"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8385","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8385"}],"summary":"PCRE before 8.38 mishandles the /(?|(\\k'Pm')|(?'Pm'))/ pattern and related patterns with certain forward references, which allows remote attackers to cause a denial of service (buffer overflow) or pos"}