{"action":"Upgrade pcre3 to 2:8.38-1 or later.","affected":[{"fixed":"2:8.38-1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.38-1"],"id":"tcs_01M5NBAVR49779JCBWKM92WCRG","modified_at":"2026-09-09T07:01:44.063206223Z","published_at":"2015-12-02T01:59:11.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8387","https://security-tracker.debian.org/tracker/CVE-2015-8387"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8387","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8387"}],"summary":"PCRE before 8.38 mishandles (?123) subroutine calls and related subroutine calls, which allows remote attackers to cause a denial of service (integer overflow) or possibly have unspecified other impac"}