{"action":"Upgrade pcre3 to 2:8.38-1 or later.","affected":[{"fixed":"2:8.38-1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.38-1"],"id":"tcs_01M5NBAVZ5Q8J9K726MK38EST3","modified_at":"2026-09-09T07:01:53.101203579Z","published_at":"2015-12-02T01:59:14.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8390","https://security-tracker.debian.org/tracker/CVE-2015-8390"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8390","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8390"}],"summary":"PCRE before 8.38 mishandles the [: and \\\\ substrings in character classes, which allows remote attackers to cause a denial of service (uninitialized memory read) or possibly have unspecified other imp"}