{"action":"Upgrade pcre3 to 2:8.38-1 or later.","affected":[{"fixed":"2:8.38-1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.38-1"],"id":"tcs_01M5NBAW8YNB56BPJSE3DTNQD2","modified_at":"2026-09-09T07:01:43.782381192Z","published_at":"2015-12-02T01:59:18.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8394","https://security-tracker.debian.org/tracker/CVE-2015-8394"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8394","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8394"}],"summary":"PCRE before 8.38 mishandles the (?(<digits>) and (?(R<digits>) conditions, which allows remote attackers to cause a denial of service (integer overflow) or possibly have unspecified other impact via a"}